Geo

Show in context Administrator
Edited last year by Geo

Hey fluffs, the new Discord server and chat bri- wait, what? 1.2.0 just dropped? ...and our wrapper isn't compatible? Great.

Yep, 1.2.0 is here! ...and our wrapper isn't compatible yet. While we wait for it to get updated, a temporary 1.2.0 server will be available for you to play on. Once the wrapper is ready, we'll switch back to our normal universe and wipe the temporary one.
Also, be sure to check your mod subscriptions after the server is switched over! A few mods, including Active Stealth and Kazdra, may be temporarily removed.

I'll make the switch to 1.2.0 at 20:00 EST, about 5 hours after this is posted.